Bij het installeren van Autodesk software wordt de volgende melding getoond.
Oorzaken
- Trage internetverbinding
- Software van derden (bijvoorbeeld virusscanners) die conflicteren met het download of installatieproces
- Probleem met de download folder
Oplossing
Trage internetverbinding
- Indien van toepassing: schakel de VPN verbinding uit
- Kies voor een ander netwerk
Software van derden (virusscanners)
- Schakel tijdelijk alle virusscanners uit op het systeem.
- Ga naar het Autodesk Account en log in met het persoonlijke Autodesk Account.
- Download de betreffende applicatie, bijvoorbeeld AutoCAD.
- Verplaatst het gedownloade bestand van Downloads naar C:\Autodesk.
- Voer het installatiebestand uit met Administratorrechten.
Problemen met de download folder
- Ga naar je Autodesk account via manage.autodesk.com
- Download de software via de 'Download' of 'Custom Install' knop. Zie hiervoor de stappen in het volgende artikel.
Als het probleem zich nog steeds voortdoet, zoek dan in het log-bestand naar het specifieke probleem die wordt aangegeven met een foutmelding code. Voor meer informatie, zie Identify an installation failure point in Setup.log file.
Zie ook het originele artikel van Autodesk d.d. 05/03/24