De Autodesk-software start niet meer doordat de licentie niet wordt herkend. Toegang of het gebruik van de applicatie wordt beperkt. Een simpele oplossing is dan het resetten van de licentiegegevens. Lees hier in welke situaties welke stappen verricht moeten worden.
Oorzaken
- Licentiegegevens zijn verouderd;
- Licentietype in het huidige contract is gewijzigd;
- Er zijn wijzigingen aangebracht in het Autodesk Account;
- Er wordt gebruik gemaakt van een 30 dagen proefversie.
Oplossing(en)
- De licentiegegevens voor Autodesk software resetten.
- Sluit alle Autodesk software af.
- Download het bestand voor de betreffende Autodesk versie, zie bijlage onderin.
- Voer het bestand 'Autodesk 20xx - Reset_v1.x' uit met administratorrechten.
Toelichting met betrekking tot inhoud van het bat-bestand
- Het stoppen van alle Autodesk Services.
- Het resetten van alle licenties voor Autodesk software.
- Het verwijderen van mappen en inhoud daarvan waar tijdelijke bestanden door Autodesk worden opgeslagen.
- Het opnieuw aanmaken van mappen van die in voorgaande stap zijn verwijderd.
- Het starten van alle Autodesk services. - Het bat-bestand wordt nu uitgevoerd en reset alle licentiegegevens voor de betreffende Autodesk versie. Dit proces duurt circa 30 seconden. Het is raadzaam om na dit proces het systeem opnieuw te starten.
- De licentiegegevens voor Autodesk software is gereset en kan vanaf nu opnieuw geactiveerd worden.
- Sluit alle Autodesk software af.
- Blijf wachten tot de proefversie verloopt. In sommige situaties is het niet mogelijk om de software te forceren om gebruik te maken van de commerciƫle licentie.