Bij het gebruik van 2020 of een nieuwere versie van Autodesk software kan het voor komen dat je de melding "License checkout timed out. What do you want to do?" krijgt. De melding ontstaat doordat de licentie voor het betreffende Autodesk product niet gecontroleerd kon worden.
Oorzaken
- Autodesk Desktop Licensing Service is niet actief.
- Corrupte licentiecomponent.
- Corrupt Single Sign-On component.
- Incompatibele software/apparaat van derden.
- Productlicentieregistratie onvolledig.
- Proxy- of firewallinstellingen.
Oplossing(en)
De troubleshooting tool van Autodesk kan helpen bij het oplossen van dit probleem. Probeer eerst de stappen te volgen die door de tool worden gegenereerd. Mocht dit niet lukken, lees dan verder.
- Installeer de laatste versie van de Autodesk Licensing Service en Single Sign-On component.
- Sluit alle Autodesk applicaties.
- Start het programma Autodesk Acces.
- Log in met je persoonlijke Autodesk Account en bekijk 'Vailable Updates'.
- Zoek in de updateslijst naar updates met de titel 'Autodesk Licensing Service' en 'Single Sign On Component' en klik op 'Update'.
- Start eventueel het systeem opnieuw op nadat de updates zijn uitgevoerd.
- Installeer de laatste updates van de betreffende Autodesk applicatie.
In veel gevallen werkt het programma weer na bovenstaande stappen uit te voeren. Wanneer de melding nog komt, kun je onderstaande stappen volgen:
- Controleer of de Autodesk Desktop Licensing-service actief is. Voor meer informatie, zie How to check the status of Autodesk Desktop Licensing Service.
- Voeg licentiecomponenten toe aan de lijst met antivirus-uitzonderingen. Neem contact op met de lokale IT-team of leverancier om uitzonderingen in het antivirussoftware in te stellen voor de onderstaande mappen.
- C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\Current\AdskLicensingService\ (inclusief alle submappen en bestanden).
- C:\Program Files\Autodesk\Autodesk AdSSO\AdSSO.exe
- C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\Current\AdskLicensingService\ (inclusief alle submappen en bestanden).
- Controleer de gebruikersmachtigingen op Autodesk-mappen. Voor meer informatie, zie Welke gebruiksrechten is voor AutoCAD vereist?
- Controleer de proxy- en/of firewallinstellingen. Voor meer informatie, zie Which URLs/Protocols need to be allowed for Autodesk Subscription Licensing.
Zie ook het originele artikel van Autodesk d.d. 24/04/24