Probleem
Wanneer je een Autodesk product probeert op te starten of te updaten, verschijnt onderstaande error:
AdSSo
This application failed to start because it could not find or load the Qt platform plugin "windows".
Reinstall the application may fix this problem.
Oorzaak
De AdSSO (Advance Directory Single Sign On) service kan corrupt zijn geraakt.
Oplossing
Volg de volgende stappen om het probleem op te lossen:
- Download het installatiebestand (ZIP), te vinden onderaan de volgende pagina;
- Dubbelklik op het 'AdSSO.msi' bestand om de installatie te starten.
- Indien in het installatievenster de opties voor Change, Repair, or Remove installation verschijnen, selecteer dan de Remove* optie om de applicatie te verwijderen;
- Volg de stappen van de Autodesk Single Sign On Component Setup wizard;
- Herstart de PC;
- Na het opnieuw opstarten kan je het 'AdSSO.msi' opnieuw aanklikken. Door het eerst verwijderen van het programma weten we zeker dat we nu een schone installatie uitvoeren.
- Volg de wizard opnieuw en doorloop de stappen. Hierna zou het probleem opgelost moeten zijn.
*NOTITIE: Indien je bij stap 3 de optie krijgt om het programma te verwijderen, is het belangrijk om te controleren of de volgende map wel/niet aanwezig is op je computer:
- Ga naar 'C:\Program Files\Autodesk\';
- Controleer of de map 'Autodesk AdSSO aanwezig is;
- Indien de folder wel aanwezig is, hernoem deze (bijvoorbeeld naar 'Autodesk AdSSO_backup') en volg daarna pas de stappen vanaf stap 4.
Zie ook het originele artikel van Autodesk d.d. 08/10/23