Probleem
Bij het openen of synchroniseren van een Revit-model wordt het volgende bericht weergegeven:
Oorzaak
Het model is fysiek corrupt geraakt, waarbij de data zo corrupt is, dat het model niet meer te openen is.
Oplossing
Dit probleem is vaak niet op te lossen. Bij deze melding is soms de helft van de data van het model corrupt geraakt. In de meeste gevallen is het model met deze melding niet meer te redden. Ook Autodesk kan in dit geval vaak niets meer doen.
Je zou nog kunnen testen of het model wel opent met een Audit:
Vaak zul je toch dezelfde melding te zien krijgen, ondanks het gebruik van de Audit functie. In dat geval kun je kijken naar de back-up bestanden. Start met de nieuwste en open deze met een Audit. Opent deze, dan kun je hiermee verder werken, opent deze niet, ga dan door naar de volgende back-up. Als geen van de back-ups werkt, zou je nog kunnen kijken of gebruikers een lokale kopie van het model hebben.
Als ook deze niet werkt, is er helaas geen andere optie dan opnieuw te beginnen met het model.
Om deze foutmelding in de toekomst te voorkomen
- Zorg ervoor dat alle gebruikers die in het model werken, in dezelfde versie en update van Revit werken. Soms kan het gebruik van verschillende versies in hetzelfde project leiden tot conflicten in de software. Het updaten van software wordt gedaan met behulp van de Autodesk Access app.
- Zorg dat er voldoende opslag beschikbaar is, ten minste 5 GB.
- Zorg dat het opslaan en synchroniseren afgerond zijn, voordat Revit wordt afgesloten.