Probleem
Wanneer je probeert een Revit model te openen, verschijnt het volgende bericht:
Oorzaak
Deze melding betekent dat er veel elementen ontbreken en dat Revit het niet kan negeren. Als er slechts enkele elementen ontbreken (volgens Revit criteria), negeert het programma deze en probeert het model verder te openen.
Oplossing
Er zijn twee verschillende oplossingen aanwezig voor dit probleem:
- Open het model met een Audit. Hiermee wordt, voor zover mogelijk, gecontroleerd of het model corrupt is geraakt.
- Open de laatste back-up van het project of het model van een gebruiker met een lokale kopie en ga van daaruit verder met werken. Hierdoor ben je wel een deel van het werk kwijt. Open deze back-up ook met Audit om eventuele aanwezige problemen na te laten kijken door Revit.
Om deze foutmelding in de toekomst te voorkomen
- Zorg ervoor dat alle gebruikers die in het model werken, in dezelfde versie en update van Revit werken. Soms kan het gebruik van verschillende update-versies in hetzelfde project leiden tot conflicten in de software. Het updaten van software wordt gedaan met behulp van de Autodesk Access app.
- Zorg dat er voldoende opslag beschikbaar is, ten minste 5 GB.
- Zorg dat het opslaan en synchroniseren afgerond zijn, voordat Revit wordt afgesloten.
Zie ook het originele Autodesk artikel. d.d. 8/10/23