Probleem
Na het starten van AutoCAD of tijdens normaal gebruik zijn de Ribbon en/of Toolbars verdwenen of blijven leeg.
Oorzaak
De volgende oorzaken kunnen ervoor zorgen dat bovenstaand probleem optreedt:
- Clean Screen is aangezet
- De Ribbon is per ongeluk uitgezet of geminimaliseerd
- Toolbars zijn per ongeluk uitgezet
- Er is geen AutoCAD workspace geselecteerd of de actieve workspace is gewijzigd
- AutoCAD is onvolledig geïnstalleerd of geïnstalleerd met fouten
- CAP 2020 heeft de instellingen van de Workspace gewijzigd na installatie
Oplossing
Per probleem zijn er verschillende oplossingen. Deze worden hieronder besproken.
Zet Clean Screen uit
De functie Clean Screen maximaliseert het tekengebied en schakelt Ribbon, Toolbars en Toolpalettes uit. Zet de optie Clean Screen uit door de toetscombinatie CTRL 0. Als er in de Commandline de volgende opmerking staat CleanScreenOn, druk dan nogmaals op CTRL 0 om deze uit te schakelen.
Activeer de Ribbon
Typ het commando RIBBON in om de Ribbon weer aan te zetten. Als de knoppen van de Ribbon geminimaliseerd zijn klik op de knop Cycle aan de rechterzijde van de Ribbon om de juiste modus te activeren.
Activeer de Toolbars
Typ het commando MENUBAR en zet de waarde op 1. Ga vervolgens naar het menu Tools -> Toolbars om de Toolbars te activeren. Een andere mogelijkheid om de toolbars te activeren is door het commando -TOOLBAR te typen, vervolgens voor de keuze 'All' te kiezen en als laatste de optie Show.
Selecteer een andere Workspace
Door van Workspace te wisselen wordt de standaard hersteld van de Ribbon en Toolbars. In de Drawing Utilities kies je de Switch Workspace functie. Kies een andere workspace dan de huidige. Wissel weer terug naar de huidige Workspace.
Herstel AutoCAD terug naar fabrieksinstellingen
Als er in bovenstaande instellingen zaken beschadigd zijn kan het helpen AutoCAD weer terug te zetten naar de standaard fabrieksinstellingen. Zie hiervoor het originele artikel van Autodesk (Engelstalig) of kijk verder bij dit artikel (Nederlandstalig).
Installeer de laatste updates
Zorg er te allen tijde voor dat de meest recente updates van de Autodesk software zijn uitgevoerd. De beschikbare updates worden automatisch bijgehouden door de Autodesk Access applicatie. Deze link verwijst naar een artikel met meer informatie over het installeren van updates.
Installeer de laatste videokaart drivers
Als de videokaart niet onder de ondersteunde kaarten valt en/of het installeren van de laatste updates het probleem niet verhelpt, kan het een hardware issue zijn. Je zou dan kunnen proberen AutoCAD op te starten zonder 'Hardware Acceleratie'.
Repareer of herinstalleer AutoCAD
Indien geen van bovenstaande opties het probleem verhelpt, kan het raandzaam zijn AutoCAD te herinstalleren of repareren. Zie daarvoor het volgende artikel waarin staat uitgelegd hoe je een 'clean uninstall' kunt uitvoeren van de software. Daarna kan je via manage.autodesk.com de benodigde installatiefiles downloaden en opnieuw installeren.