Deze melding kan verschijnen op het moment dat je een bestand inlaadt binnen Revit. Dit kan een .rfa, .dwg, .PDF of een afbeelding zijn.
Oorzaak
De oorzaak van dit probleem lijkt te zitten in een standaard padverwijzing bij het openen van het scherm voor het linken van modellen binnen Revit. Ook lijkt alleen versie 2021 dit probleem te hebben. Autodesk werkt aan een oplossing voor een volgende release/update. (Zie autodesk artikel over dit probleem)
Oplossing
Het probleem is opgelost in de meest recente updates van Autodesk Revit. Zorg ervoor dat deze updates zijn uitgevoerd. Gebruik hiervoor de Autodesk Access applicatie. Deze wordt standaard meegenomen bij het installeren van Autodesk producten en is te vinden in de Windows Taakbalk onder het pijltje.
Voer de updates uit die beschikbaar zijn voor Revit. (Over het algemeen is het handig om de Autodesk Access applicatie eens in de zoveel tijd te openen en de beschikbare updates uit te voeren. Zo voorkom je foutmeldingen en errors die ondertussen al zijn opgelost door Autodesk.)
Workaround
Door het volgen van een van onderstaande workarounds, voorkom je dat je werk kwijt raakt, door niet op te slaan voordat Revit afsluit.
- Sla het bestand op binnen de 10 resterende minuten dat de melding aangeeft en herstart Revit.
Links via Manage Links toevoegen
In plaats van de functies uit het Insert tabblad te gebruiken voor het toevoegen van Links, gebruik de Manage Links functie en voeg modellen toe via de Add knop in het scherm dat verschijnt.
Deze kan je vinden onder het Manage tabblad.
Netwerk bestanden
Bij het gebruik van bestanden van het netwerk, wordt aangeraden deze eerst lokaal op het werkstation te zetten en daarna in Revit in te laden.