Bij het opstarten of updaten van een programma, krijg je volgende melding in beeld:
Oorzaak
- Een probleem met de Autodesk Licensing Service 10.1.1.66 (of nieuwer);
- Een conflict met Inventor 2021 beta;
- Corrupt of oud Autodesk Single Sign on component / Autodesk Licensing Service
- Een conflict met een 3rd party applicatie die QT libraries (bibliotheken) gebruikt
- Een corrupte installatie
Oplossing
Indien je gebruik maakt van de Autodesk Licensing Service 10.1.1.66 of nieuwer:
Volg de volgende stappen.
Vervang hierbij de '10.1.1.66' in deze stappen met de laatste versie die op jouw PC is geïnstalleerd.
- Open Windows Verkenner;
- Zoek de volgende folder op:
- C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\10.1.1.66\AdskLicensingAgent\platforms
- Kopieer het volgende bestand:
- qwindows_Ad_5_12.dll
- qwindows_Ad_5_12.dll
- Plak het bestand in de folder 'ervoor':
- C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\10.1.1.66\AdskLicensingAgent\
- C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\10.1.1.66\AdskLicensingAgent\
Indien de vorige oplossing niet werkt
- Verwijder de Autodesk Licensing Service van de PC en installeer deze opnieuw. Bij het verwijderen dien je het volgende bestand als administrator uit te voeren:
- C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\Uninstall.exe
- Installeer nu de Licensing Service opnieuw via deze link. Informatie over deze download en de bijbehorende updates hiervan, kunnen op deze pagina gevonden worden.
- Repareer of update de 'Single Sign On Component' (AdSSO).
Volg daarvoor de stappen uit het volgende artikel.
Zie ook het originele artikel van Autodesk d.d. 31/01/24