Probleem
- Op het moment dat je van een Central File een nieuwe Local File wilt maken, is het knopje 'Create New Local' uitgegrijsd. Alleen de optie Detach from Central is beschikbaar.
- Het model is voor de maker van de 'Central File' wel zichtbaar als 'Central File'. Andere gebruikers kunnen de optie voor 'Create New Local' niet aanvinken.
- Via de 'Detach from Central' is geprobeerd het probleem op te lossen. Het model is opnieuw opgeslagen als 'Central File', maar het probleem blijft zich achteraf weer herhalen.
Oorzaak
- Het bestandpad naar de 'Central Model' is niet consistent bij de verschillende gebruikers
Issues met de connectiviteit - De optie 'Worksharing' is niet ingeschakeld
- De file is corrupt
Oplossing
Model wordt via een ander pad geopend
Dit is het meest voorkomende probleem.
Bij het aanmaken van de Central File wordt de locatie van het model in het netwerk, weggeschreven in het model. Wanneer verschillende gebruikers niet dezelfde pad verwijzing in het netwerk hebben, dan kan de ene gebruiker wel en de andere gebruiker geen nieuwe 'Local File' aanmaken.
Voorbeeld:
- Gebruiker 1: Z:\Projecten\ProjectX
- Gebruiker 2: \\ServerA\Data\2020\Projecten\ProjectX
In bovenstaande voorbeeld is te zien dat het bestandspad van gebruiker 1 via de Letter harde schijf direct naar de projectfolder verwijst. Bij gebruiker 2 daarentegen wordt gebruik gemaakt van een bestandspad dat eerst naar de server verwijst.
De volgende stappen kunnen worden uitgevoerd om te testen of dit inderdaad de oorzaak van het probleem is.
- Open de 'Central File' via de verkenner in Revit (dit moet gedaan worden door iemand anders dan de originele oprichter van het bestand)
- De volgende foutmelding verschijnt in beeld:
De oorzaak is nu definitief vastgesteld. Neem contact op met je ICT beheerder. Zij kunnen de mapping naar de server wijzigen, zodat alle gebruikers op dezelfde wijze naar de server kijken en dit probleem niet meer kan voorkomen. Het volgende artikel van Autodesk kan hierbij gebruikt worden.
Andere oplossingen
Indien bovenstaande foutmelding niet is verschenen, kan er een andere oorzaak zijn.
Verkeerde Revit versie
Ga na of je de juiste Revit versie open hebt staan. Als het bestand is opgeslagen in Revit 2024, dienen alle gebruikers deze versie te gebruiken.
De 'Central File' is corrupt
Om dit te testen, kan je de volgende stappen uitvoeren:
- Probeer de 'Central File' te openen
- Indien deze niet geopend kan worden:
- Probeer het bestand met een Audit te openen.
- Indien dit niet werkt, kan je kijken of het lukt een back-up terug te halen.
De 'Central File' kan niet gevonden worden, wellicht door een netwerk error
Ga na of het mogelijk is om de 'Central File' opnieuw op te slaan volgens de stappen in dit artikel.
Verschillende versies van de 'Central File'
Ga na of alle gebruikers gebruik willen maken van het zelfde bestand en dat er dus maar 1 'Central File' aanwezig is voor het desbetreffende project.
De 'Central Model' is in gebruik
Het kan zijn dat een gebruiker toevallig zijn model aan het synchroniseren, toen iemand anders het model wilde openen. Sluit de verkenner binnen Revit af en probeer het even opnieuw.
Zie ook het originele artikel van Autodesk d.d. 20/03/24