Je hebt een probleem en bent geforceerd de licentie te resetten.
Oorzaken
- Het licentietype is gewijzigd, maar deze wijziging is niet te zien in de instellingen van de software.
- Je licentie is verlopen (let op: Autodesk werkt ondertussen met andere licentietypes, het kan zijn dat je in plaats van de licentie te verlengen, een nieuwe licentie dient aan te schaffen).
- Je hebt een trial aangevraagd en hebt een abonnement afgesloten met een ander e-mail adres dan gekoppeld was aan de trial.
- Je bent met een ander e-mail adres ingelogd bij de Autodesk Desktop Connector dan waar het abonnement/de licentie aan zit gekoppeld.
Oplossing
Er zijn twee manieren waarop de licentie gereset kan worden. Het onderscheid tussen de twee hangt af van of de software wel of niet opstart.
Indien de software wel opstart
- Start de desbetreffende software op
- Klik rechts bovenin het scherm op het kleine driehoekje naast de username
- Selecteer 'Manage Licenses'
- Selecteer in het dialoogvenster 'Change License Type or Activate'
- Kies nu het gewenste licentietype
Indien de software niet opstart
Autodesk heeft een Licensing Support Tool die kan helpen de licentie te resetten. Deze applicatie is te downloaden via deze link. Volg de stappen die zijn aangegeven in dit Autodesk Artikel om de applicatie correct te gebruiken.
Voor je begint
Zorg ervoor dat je bent uitgelogd bij de Autodesk Desktop Connector en/of andere Autodesk Cloud Services voor je begint met het wijzigen/resetten van de licentie.
Zie ook het originele artikel van Autodesk. dd. 1/2/2024